Tamanho da fonte: -A+A

Uma vulnerabilidade com poder de derrubar os servidores de aplicação HTTP baseados em Apache 2.0 ou 2.2 foi descoberta pela Oracle, que já liberou uma correção de emergência.

Cibercriminosos poderiam explorar a brecha de remotamente sem nome de usuário ou senhas.

De acordo com a empresa, os produtos afetados pelo bug incluem o Oracle Fusion Middleware 11g Release 1, versões 11.1.1.3.0, 11.1.1.4.0 e 11.1.1.5.0; o  Oracle Application Server 10g Release 3, versão 10.1.3.5.0; e o Oracle Application Server 10g Release 2, versão10.1.2.3.0.

O site da Computerworld informa que o Banco de Dados do Governo Federal dos Estados Unidos atribuiu uma avaliação de Sistema Comum de Pontuação de Vulnerabilidades (CVSS) de 7,8.

A pontuação indica “uma negação completa de serviços do sistema operacional”.

Já a Oracle, avalia que “uma negação completa de serviços do sistema operacional não é possível em qualquer plataforma suportada pela Oracle, e, por isso, a empresa atribuiu a avaliação de 5, com base no CVSS, indicando uma completa negação de serviços do Oracle HTTP, mas não do sistema operacional”.

Leia a matéria completa da Computerworld nos links relacionados abaixo.